Probleme mit dem Yongnou YN-560

Bis vor kurzem noch begeistert von meinem Yongnou Blitz. Viele Fotografen und Stobisten besitzen von diesen Modellen aufgrund des Funktionsumfanges und des günstigen Preises gleich mehrere Exemplare.

image

Nun hat ein Freund ein Problem mit einem neu angeschafften YN-560 III entdeckt. Nach kurzer Gebrauchszeit mit nur wenigen Blitzauslösungen ließ sich zwar die Leistung (1/1, 1/2,1/4…) noch am Gerät einstellen, jedoch feuerte der Blitz immer auf voller Leistung. Das gleiche passierte mit zwei! weiteren Geräten der gleichen Baureihe.

Ich habe später bei Food-Aufnahmen das gleiche Problem mit meinem Yongnou YN-560 II entdeckt: Auch hier ließ sich die Leistung plötzlich nicht mehr regeln.
„Der Gerät“ wanderte umgehend zurück zum großen Fluss und wurde komplett erstattet.

Das ist wohl kein Einzelfall siehe hier.

In einem Forum entdeckte ich einen Beitrag in dem ein technisch versierter Fotograf das Gerät geöffnet und nach der Fehlerursache gesucht hat. Der defekte Transistor wurde hier als Problem ausgemacht. Diesen hat er ersetzt. Daraufhin funktionierte der Blitz wieder (für wie lange?). Ist aber etwas für versierte Bastler. Auch das Entladen des Kondensators vor dem Ausbau will gekonnt sein sonst gibt das schmerzhafte Erinnerungen.

Der Fehler muss nicht zwangsweise bei jedem Blitz auftreten. Dafür sind ja bislang im Verhältnis zu den verkauften Geräten offenbar (bislang) nicht sooo viele Geräte betroffen. Der Fehler ist aber nicht so offensichtlich wie „Blitz feuert nicht“ zu entdecken.

Ich habe die Kamera auf Manuell M gestellt und ein Foto mit Leistung 1/1 gemacht. dann habe ich bei gleichen Kamera-Einstellungen den Blitz auf 1/128 heruntergeregelt. Da sollte man auf sen Aufnahmen einen sehr großen Unterschied erkennen. Bei mir waren die Aufnahmen gleich belichtet. Auch bei verschiedensten Blitzeinstellungen.

Also besser nochmal in die Fototasche schauen und die Yongnou Blitze auf kleiner Leistungsstufe testen solange die Garantiezeit noch nicht abgelaufen ist.

Wie ist Eure Erfahrung? Funktionieren eure Yongnous noch oder habt ihr auch das beschriebene Problem?

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.